hate these ads?, log in or register to hide them
Results 1 to 8 of 8

Thread: Youtube stops after 11 seconds, no sound at all, Firefox and Chrome affected

  1. #1
    Jurskjeld's Avatar
    Join Date
    April 9, 2011
    Posts
    1,829

    Youtube stops after 11 seconds, no sound at all, Firefox and Chrome affected

    Hiyo
    I be needing your halp.

    I have issues identical to those of this and this fellow's: There is no sound on any flash videos (not just Youtube) and the videos stop 11 seconds in. This is observed on Win7 64b, Firefox and Chrome but not observed on IE, where everything's fine. Reinstalled Flash, did nathing.
    Started a few days ago.

    Anyone?
    Quote Originally Posted by Don
    ^robsably aboujt to throw up so goood night failheap IU love you all even you ctrlchris even iuf you keep bnegrrepping me for no reason

  2. #2
    Administrator EntroX's Avatar
    Join Date
    April 9, 2011
    Location
    Miami, FL
    Posts
    10,931
    you using the html5 version of YT?

  3. #3

    Join Date
    April 10, 2011
    Posts
    1,607
    Quote Originally Posted by Jurskjeld View Post
    Hiyo
    I be needing your halp.

    I have issues identical to those of this and this fellow's: There is no sound on any flash videos (not just Youtube) and the videos stop 11 seconds in. This is observed on Win7 64b, Firefox and Chrome but not observed on IE, where everything's fine. Reinstalled Flash, did nathing.
    Started a few days ago.

    Anyone?
    i had this problem with some terrible flash update, but its gone for me since 2 or 3 updates

  4. #4
    Luna Lee's Avatar
    Join Date
    May 1, 2011
    Posts
    377
    I had to do this to get 11.3 to work on my system:



    To disable Protected Mode, add the following line to your mms.cfg file located in:

    Windows 32bit: C:\windows\system32\macromed\flash

    Windows 64bit: C:\windows\syswow64\macromed\flash

    ProtectedMode=0


    If the mms.cfg file does not exist, create one using any standard text editor (e.g.. notepad)

    Depending on your operating system, you might need to first save the mms.cfg file to a writable location (such as your documents or desktop folder) and then copy the file into the destination folder using Windows Explorer.

    To re-enable Protected Mode, simply remove the line from the mms.cfg file.

  5. #5

    Join Date
    June 17, 2011
    Posts
    1,091
    Lunas solution doesn't work, still no sound and video stops after 11 seconds. How the fuck does flash keep fucking up like this?

  6. #6
    Daneel Trevize's Avatar
    Join Date
    April 10, 2011
    Posts
    9,921
    Turn off hardware acceleration for Flash?

  7. #7

    Join Date
    June 17, 2011
    Posts
    1,091
    OK, I'm not sure what I did, but I disabled all flash plugins in chrome and uninstalled a version and I got sound now. Just go to aboutlugins and disable every flash plugin you can find(i had 3 different versions of 11.3). This fixed sound and play duration for youtube, the rest are still unresolved(youtube continues to work even if you re-enable flash).

  8. #8
    Jurskjeld's Avatar
    Join Date
    April 9, 2011
    Posts
    1,829
    Quote Originally Posted by Doomed Predator View Post
    OK, I'm not sure what I did, but I disabled all flash plugins in chrome and uninstalled a version and I got sound now. Just go to aboutlugins and disable every flash plugin you can find(i had 3 different versions of 11.3). This fixed sound and play duration for youtube, the rest are still unresolved(youtube continues to work even if you re-enable flash).
    I did this and it worked, but Firefox now refuses the re-installs of Flash. Which ticks me off because Firefox (grooveshark) is my media player. Oh well, resolved in a way.
    Quote Originally Posted by Don
    ^robsably aboujt to throw up so goood night failheap IU love you all even you ctrlchris even iuf you keep bnegrrepping me for no reason

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •