hate these ads?, log in or register to hide them
Page 1 of 4 1234 LastLast
Results 1 to 20 of 62

Thread: Server Issues, Patchnotes, Technical crap

  1. #1
    metacannibal's Avatar
    Join Date
    April 12, 2011
    Location
    Actually an '06.
    Posts
    3,316

    Server Issues, Patchnotes, Technical crap

    Servers accessing problems
    18:20
    Dear pilots!

    Dear players, our servers are currently under a major DDoS attack, as strong as several dozens Gb. We are working hard to resist the attack. As soon as we manage to stop it, we will notify you immediately. Notice that anyone who had premium account activated at 14:00 GMT (19:00 PDT) will have 24 hours added to his premium time. Please be patient and accept our sincere applogies.

  2. #2

    Join Date
    April 13, 2011
    Posts
    3,710
    They're at it again. Or still.

  3. #3
    filingo's Avatar
    Join Date
    April 9, 2011
    Location
    in space
    Posts
    5,023
    Quote Originally Posted by Torashuu View Post
    They're at it again. Or still.
    razor plz 2 stop the ddos
    No longer Deleting all your posts erryday due to butthurt
    usually pink or pinkest flamingo in other games


    FREE NYAN CAT
    JUSTICE FOR AMANTU
    http://eve.enviroweb.org/

  4. #4
    Super Moderator Global Moderator QuackBot's Avatar
    Join Date
    March 7, 2012
    Posts
    20,465
    I think in x3:ap were annoying as fuck keeping the mouse pegged in a corner to get them and 2 are retarded as fuck.

  5. #5
    Venec's Avatar
    Join Date
    April 9, 2011
    Location
    Europe's Mexico - Poland
    Posts
    5,061
    What's up with all these DDoS attacks?

  6. #6
    Movember 2011 RazoR's Avatar
    Join Date
    April 10, 2011
    Location
    The Motherland
    Posts
    26,677
    Quote Originally Posted by Venec View Post
    What's up with all these DDoS attacks?
    Wargayming trying to bring Gaijin down, obviously.

  7. #7
    Venec's Avatar
    Join Date
    April 9, 2011
    Location
    Europe's Mexico - Poland
    Posts
    5,061
    I wouldn't be suprised tbh.

  8. #8
    Movember 2011 RazoR's Avatar
    Join Date
    April 10, 2011
    Location
    The Motherland
    Posts
    26,677
    Apparently gaijin are preparing new clusters for tanks release so these attacks will only help them plug the holes.

  9. #9

    Join Date
    February 27, 2013
    Posts
    350
    has anyone else had a really shitty frame rate today?
    it usually runs fine but its been dropping down to 14fps at times for me!!

  10. #10
    Movember 2011 RazoR's Avatar
    Join Date
    April 10, 2011
    Location
    The Motherland
    Posts
    26,677
    Quote Originally Posted by Dave1180 View Post
    has anyone else had a really shitty frame rate today?
    it usually runs fine but its been dropping down to 14fps at times for me!!
    Check your programs, some might hog the CPU and warthunder really likes the processor.

    I have to terminate shkype when i'm ~streaming~ because i only have two cores.

  11. #11
    metacannibal's Avatar
    Join Date
    April 12, 2011
    Location
    Actually an '06.
    Posts
    3,316
    Update 27.05.2014 (1.41.7.44)

    Sounds in tutorial have been fixed. Reduced music volume when instructor is speaking.

    Fixed first country and vehicle selection for new players.

    Rearm ammunition during respawn on tank battles has been fixed.

    Added warnings when control keys have not been assigned.

    Some text fixes.

    Fixed issue when ‘auto-connect’ option wasn’t saved.

    Some interface fixes.
    Several client crashes have been fixed

  12. #12

    Join Date
    April 9, 2012
    Location
    Pit of depravity
    Posts
    6,422
    Quote Originally Posted by Dave1180 View Post
    has anyone else had a really shitty frame rate today?
    it usually runs fine but its been dropping down to 14fps at times for me!!
    This is a known bug, big thread on Reddit about it with some dev input. I'm suffering too...dropped down to 9 at one point (just for a second).

    To be sure, the bug is: Frame rate is fine 95%, then suddenly a MASSIVE drop for 1-2 seconds, then back to normal?

    If thats what you're getting, they are working on it. A workaround that seems to fix it is to turn off all sound in the launcher.

  13. #13
    dominus's Avatar
    Join Date
    October 5, 2012
    Posts
    1,856
    Quote Originally Posted by metacannibal View Post
    Update 27.05.2014 (1.41.7.44)


    Added warnings when control keys have not been assigned.

    Warning: your sniper view button is not assigned. Continue anyway?


    You idiot - it IS assigned, only remapped to another button, before patch. Nerd.

  14. #14

    Join Date
    April 9, 2012
    Location
    Pit of depravity
    Posts
    6,422
    Quote Originally Posted by Alex Caine View Post
    Quote Originally Posted by Dave1180 View Post
    has anyone else had a really shitty frame rate today?
    it usually runs fine but its been dropping down to 14fps at times for me!!
    This is a known bug, big thread on Reddit about it with some dev input. I'm suffering too...dropped down to 9 at one point (just for a second).

    To be sure, the bug is: Frame rate is fine 95%, then suddenly a MASSIVE drop for 1-2 seconds, then back to normal?

    If thats what you're getting, they are working on it. A workaround that seems to fix it is to turn off all sound in the launcher.
    Just to say for anybody else that has this, it appears to be fixed in the new mini-patch. Tested mine this morning, no further issues.

  15. #15

    Join Date
    May 31, 2011
    Posts
    3,101
    New patch from yesterday really improved visibility of vehicle locations, both on the mini map and ingame. Markers have become bolder

  16. #16

    Join Date
    November 5, 2011
    Posts
    8,452
    Nooooooooo

  17. #17
    Super Chillerator Global Moderator teds :D's Avatar
    Join Date
    November 9, 2011
    Posts
    6,874
    down til 11gmt (2hrs from now)

  18. #18
    metacannibal's Avatar
    Join Date
    April 12, 2011
    Location
    Actually an '06.
    Posts
    3,316
    05.06.2014 [1.41.7.81]

    Changes in economic and battle ratings (check the changes post)
    Targets in test drive for ground vehicles now depends on chosen nation
    Fixed traverse and elevation angles for Panther II, Pz.Kpfw. VI ausf B Tiger II (all modifications), Pz.Kpfw. VI ausf H1 Tiger, on some traverse angles maximum elevation angle is limited. Now the gun won’t go through tank details.
    Thickness of the armour after which it creates secondary debris after penetration has been decreased.
    Fixed error where crew could be locked inside the battle
    Fixed “No airfield available” error message
    Fixed wrong visualisation of the amount of shells in vehicle selection screen.
    Several client crashes have been fixed.
    PS4: fixed crash due to connection lost
    http://forum.warthunder.com/index.ph...hanges-in-141/

  19. #19
    Varcaus's Avatar
    Join Date
    May 15, 2011
    Posts
    19,952
    Nerfed the fuck out of tank income. Retarded.

  20. #20
    Movember 2011 RazoR's Avatar
    Join Date
    April 10, 2011
    Location
    The Motherland
    Posts
    26,677
    Quote Originally Posted by Varcaus View Post
    Nerfed the fuck out of tank income. Retarded.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •